XBMC 13.1 Gotham – beta 2

Posted By: Martijn on May 18, 2014 in Site News
xbmc-gotham-13_1-beta

Now that more people are starting to use XBMC 13.0 codename “Gotham,” several issues have popped up which thorough testing hadn’t previously revealed. We have already released a 13.1 beta1 which has several fixes and improvements compared to the 13.0 stable release. Since then, our developers have added even more improvements which should resolve a few remaining issues.
To that end, we are announcing this 13.1 beta 2 release. Do note that this release contain only fixes and no new features. Although we call this a beta release it should be safe to install on top of current 13.0 release as changes are minimal and confirmed working. In due time we will of course release a 13.1 stable version after we are confident, there are no regressions, aka problems caused by these fixes, compared to 13.0 stable. Should you find any problems, you can find how to report these at the bottom of this blog post.

 

Fixes done in 13.1 beta 2

  • * Fix resume point of certain PVR items begin stale on playback.
  • * Fix weirdness when certain TVs query XBMC’s UPnP server and it
    starts running a bunch of add-ons which cause popups on the XBMC
    machine.
  • * Fix crash at exit while airplay is playing.

Fixes done in previous 13.1 beta 1 which are also included

  • * Better recovery of VDPAU on errors.
  • * Fixes for cropping of interlaced content using VDPAU.
  • * Fix for FLAC tracks with large embedded images not playing.
  • * Fix for crash if librtmp wasn’t available.
  • * Fix for ffmpeg building on linux using later versions of librtmp.
  • * Fix for broken m4a, mp4 playback with paplayer.
  • * Fix for the hint text not being shown in editcontrols once unfocused.
  • * Fix minor memory leak in PlayMedia builtin function.
  • * Fix albumartist use in song smartplaylists.
  • * Use unique client broadcast UID in the PVR api.

 

Important notice

Linux users Ubuntu 12.10 and 13.10 have been deprecated by canonical/ubuntu. This means there will be no more XBMC builds available for those version. You will have to upgrade you Ubuntu to a newer version to receive XBMC updates again.

Backup your data Before upgrading we would recommend you create a backup of your current userdata folder which contains all your current settings and database files. In the unlikely case that something went wrong during your upgrade, a backup will ensure that you are still able to go back to the previous state. Where the userdata folder is located on your system can be found on our userdata wiki page. Do note that when first upgrading from Frodo 12.x it may take some time until you see the familiar homescreen as several internal upgrades need to be performed.

Add-ons As mentioned in previous blog posts, due to changes related to our add-on system and skin improvement, certain plugins, scripts and skins may become incompatible when upgrading from Frodo to Gotham. Sadly this is part of the continuing process of development and improvement. We hope the impact of these changes will be limited but we feel a warning would be beneficial. If there are any addons you particularly depend on, we advise that you visit the forum thread of that addon to see if the author has ensured support in XBMC 13.

Installing on OSX As XBMC is an unsigned application on OSX, you may need to go through a slightly different process to start it the first time. After you have copied XBMC to the Applications folder, you will need to “right click” or “two finger click” XBMC from within the Applications folder and select “Open” and then accept the warning. You should only need to do this the first time you run XBMC.

Code base Since we have branched the XBMC core code for Gotham off from our main development master branch on Github it is important that you also build from the correct Github branch: http://github.com/xbmc/xbmc/tree/Gotham

Conclusion

For the  downloads go to:

How to Contribute

If you use these builds, we encourage you to submit bugs in Trac with sufficient information (following this guide: How to submit a bug report), provide support in our Forums where you can, or donate to the Foundation if you like. For a current FAQ on XBMC 13, visit our Gotham FAQ.

Share on reddit
Share on StumbleUpon


Discussion - 100 Comments

  • Branko Glumac May 18, 2014 

    Hi,

    can I hope in fixing compatibility issues with new Gotham for OpenELEC on an ATV1.
    Everything is realy slow now…
    As I can see on forums it’s not the issue limited to my ATV (CrystalHD + SSD).

    TNX bye !!

    • Maverick May 21, 2014 

      Have you tried using crystalbuntu instead of OpenELEC? Works great for me, no GUI slowdowns at all.

      http://www.crystalbuntu.com/

    • JurassicRabbit May 25, 2014 

      i like xbmc its the best

  • Ultratails42 May 18, 2014 

    Got really excited when I saw UID for a second. Thought we might finally get ordered chapter support. None the less always good to see development and look forward to updating as usual.

  • John May 18, 2014 

    Anyone having issues with Airplay? Mine plays then just stops outputting audio, can see it still playing from the source.

  • MJS May 19, 2014 

    any chance of bringing chromecast support?

    • zag May 19, 2014 

      This is a beta release, so no feature requests at this time.

  • Shuvro May 19, 2014 

    i have an Measy B4K TV BOX (Allwinner A31) and i cant get XBMC 13.2 Gotham to work. i hear audio but no picture and when i try to exit it freezes up.

    pls help

    • Rafael May 23, 2014 

      Try to put out any hardaware acceleration on Adjustment/Video/ Acceleration. With my Tv android Box, that solved the issue.

      • tal May 23, 2014 

        Hi.
        How can i put out any hardaware acceleration?
        Pi have an android tv box

        Thanks

        • JayC Jun 08, 2014 

          Im having the same issued. i updated to the latest stable version available (13.1) and i hear sound but no video.

          any thoughts on fixing this?

  • Dan May 19, 2014 

    I realize this may be an unpopular view point but could XBMC team stop using codenames ?

    The influx of rapid releases and codenames associated with them is becoming a mess much like what happened to Android, people now refer to XBMC by codename rather then version number even after an official release. This in particular is rampant on the XBMC forums.

    I saw people talking about Openelec Helix and was wondering what the hell was that until I later found out it was XBMC 14.

    As the codenames pile up it becomes a bigger and confusing mess.

    • Kib May 19, 2014 

      There is one codename per version – it is alphabetic as well.
      I understand your concern, which is why I like to call the releases by their number and name, eg XBMC v13.1 “Gotham” and XBMC v14.0-alpha “Helix”

      • CJLX May 20, 2014 

        I was really hoping you might go for “Heisenberg”!

        • Jeroen May 21, 2014 

          As XBMC codenames need to refer to locations this would never have been considered.

          • Gary May 22, 2014 

            Frodo is a character from a movie.

          • Martijn May 22, 2014 

            Frodo is one of the founders of who started this all

          • kib May 23, 2014 

            Actually, Heisenberg was number two in the voting. There were not enough real mythical names available so we deviated from the norm a bit.

          • Jeroen May 26, 2014 

            Oh I see, I wasn’t aware of that.

    • Jeroen May 19, 2014 

      Saying OpenElec 5 would have been clearer to you ?

  • Kan May 19, 2014 

    Keep up the Good work!

    (It would be nice if for the downloaded subtittles I could turn off the 2 character country code e.g. EN, GR that is added at the end of the downloaded filenames.)

  • Juan May 19, 2014 

    When playing 3D side by side, one of the sides is not show, I did no see anything in the menu to work this around, any ideas ?

  • Luis May 19, 2014 

    Please bring back subtitles! :(

    • Luis May 19, 2014 

      Fix them I mean.

      • Jeroen May 19, 2014 

        What’s broken regarding subtitles?

        • Luis May 20, 2014 

          I cannot download them. When I choose the one I want it gives me an error. I read elsewhere people having the same problem said it was broken after 13.0 beta 3??

          • kib May 23, 2014 

            It is working just fine for loads of people. MAybe you should figure out what the error states and look at the settings for subtitles available in the XBMC settings window under appearance.

            If you still have issues, use the forums.

    • Rodrigo May 20, 2014 

      Yes, bring back subtitles!
      I had subtitles automatically with just 1 click!!!! Why not have this option more??

      • Jeroen May 26, 2014 

        It’s still there. It’s just a part of XBMC now, before it was handled by an add-on.

        Go into settings->video->subtitles and review your settings.

        • Rodrigo May 27, 2014 

          thanks for the help Jeroen! but the option to download first synchronized subtitle does not have more. :( :(

  • Nille May 19, 2014 

    There is no new Tag on the git and since 13 there is a huge Mem Leak in the Code. On two different Machines and different Windows OS versions, after some days the Memory usage is near 2GB.
    Currently its at 600 MB but i wait a bit longer for the Memory Dump.

    • Martijn May 19, 2014 

      and when and where did you report this before? Perhaps read the post on how to properly do that so devs can look at it.

      • Nille May 19, 2014 

        In the trac and today.

        The Memory Dumps need some more time, i have only 1Mbit Upload.

        • Kib May 19, 2014 

          Without a debug log my personal guess would be it is one of your installed add-ons which is leaking memory, since we haven’t had any other reports of big memory leaks.

          • Nille May 19, 2014 

            All Addons comes from the XBMC-Repository except one Scraper (AniDB.net)

          • Nille May 19, 2014 

            And as a Note, currently the xbmc running again in debug for a better log. But the Log is not very helpful, thats the reason why i attached a memory dump.

      • Joe May 21, 2014 

        @martijn: Would it be okay if I went through all of the posts and suggest all posters posting bugs report them in the forum?

    • Balint Reczey May 23, 2014 

      Yes, please tag Beta 2.
      I suppose it is 13.1b1-Gotham-10-ga6a2713.

  • flhthemi May 19, 2014 

    “Fix weirdness when certain TVs query XBMC’s UPnP server and it
    starts running a bunch of add-ons which cause popups on the XBMC
    machine.”

    Can you tell me if LG TVs were some of the ones having this issue? I’ve had to block the IP from my LG to the PC running XBMC. Maybe now I can remove the block!

    • CHRIS May 24, 2014 

      I have an LG 3D smart TV and it was affected by it. Thought my system was possessed for a while there til I figured out the cause lol

  • Sanford Skolnik May 19, 2014 

    Gotham is wonderful, thank you all. I am running Openelec. even I can see the the valid decode codecs from within XBMC (thank you Leopold for OpenELEC RPi Config), I cannot play MPEG2 videos. I anyone else having this difficulty?

  • milos May 19, 2014 

    Where s’ titlovi.com in subtitles. NOW I must return on older version :( ((

    • Jeroen May 19, 2014 

      Pay a visit to the add-on browser perhaps?

  • bernd May 19, 2014 

    Hi,

    thanks for the new release! Do you have plans to release a sourcecode tarball on github like you did in the past? https://github.com/xbmc/xbmc/releases

    • kib May 23, 2014 

      Yes, there was an issue with 13.0 but the source is there now.
      Once 13.1 goes stable it will be added as a tarball there as well.

      (You can of course also use the tags on github to download a source tarball directly)

  • Shuvro May 19, 2014 

    Hi!
    Mr.Martijn
    i have an Measy B4K TV BOX (Allwinner A31) and i cant get XBMC 13.0 or 13.2 Gotham to work. i hear audio but no picture and when i try to exit it freezes up.
    It was ok with XBMC 12.3.
    is there anyway to fix it ??
    pls need help.
    thanks

    • Jeroen May 20, 2014 

      You can start by submitting a debug log

  • ang May 19, 2014 

    Please, please fix the problem for the dongle dwa-121 modules 8192cu.
    It’s been a long long time that issue exist

    • kib May 23, 2014 

      Please report issues on the forums, or on trac with a debug log and a detailed description. Blog comments are not a medium for bug reports.

  • Nexus 7 user May 20, 2014 

    Y’all test this crap on a Nexus yet? You’d think if you are advertising that it works on one, that you’ve actually used it on one. Wait, are we you’re beta testers? Awesome..

    • Znuff May 20, 2014 

      The beta testers didn’t have access to your hardware, because they never received the money you paid for this software.

      • Toddhutch May 20, 2014 

        ROFL!

      • Nexus User May 20, 2014 

        Ahh yes, any excuse to avoid taking responsibility.

        • Jeroen May 21, 2014 

          What responsibility exactly? Even though, what makes you think it wasn’t?

    • Jeroen May 20, 2014 

      Your sense of entitlement is astounding.

    • kib May 23, 2014 

      You post a reply to a beta release… for an open source software product.
      Yes, the users are the beta testers. You are paid just as much as the developers.

  • oneloveonelink May 20, 2014 

    For android users playback issues hope this may help within xbmc go to settings files video acceleration TURN OFF allow hardware accelerationworked for

    • JayC Jun 08, 2014 

      did you not finish your sentence? :)

      there are three options for “Allow hardware acceleration (______)”

      which do we need to uncheck to get video?

      • Stevia Jun 29, 2014 

        Does anyone have an answer for this question on how to set hardware acceleration in Android? I’m getting many more files that glitch out on video playback after about 10 minutes in to a stream but audio continues. It’s the “10 minute bug” that’s been around for awhile but its happening much more with 13.1 on my Ouya.

  • Marysh May 20, 2014 

    Will it be possible to load files *.nfo (description about media) and photos (fanart, poster) in the background / cloud from local directory NAS, without importing the database?
    ex. I have media file filename.avi and filename.nfo (where are description about file), and filename-poster.jpg, filename-fanart.jpg.
    And next i have added shortcut directory in video, and i would that show about information about this file.. without import, scraping video…

    It is possible?

  • karol May 20, 2014 

    Please do something with audio as in 13.0 audio pass through is broken. Only 2 channels are working. As usual with audio problems I had to do:

    sudo apt-get purge pulseaudio
    sudo reboot

    And this fixed the problem, but there should be better handling of PA and 5.1 audio streams

    (yes I have read Wiki about PA & XBMC 13)

    • fritsch May 20, 2014 

      We implemented what’s possible with pulseaudio currently. The wiki documents that. Don’t forget PA is an audioserver which provides mixing and just play what you throw on it.

      If you use case is not doable with PA – don’t use it.

  • Bartoz May 20, 2014 

    Great news to receive this new beta.

    All works fine but sometimes I have some hickups in audio output. I am using a normal computer connect to a receiver with an optical audi cable. My settings are set to upmix stereo to 5.1. My receiver detect ac3 but for some reason there are random hickups. I have looked at the log files but everything seams ok. I will try different settings an report in the future if there is still this problem…. maybe a driver issue.

    Keep up the good work!

  • IOSX May 20, 2014 

    You can pay 75$ for Plex and be a beta tester for them if that’s better.
    Gotham + Amber = awesome!

  • eema May 20, 2014 

    mmm subtitles with the same time still overlaps.. Let’s hope for a fix before final ;)

  • JDiesel May 20, 2014 

    I really wish the XBMC team would lock the comments on these blog posts. It seems like every time an update is made, a wave of entitled people flock to these blog posts to complain. The XBMC team does not charge you to use this software nor do they have any obligation to provide you with support. They code this software in their spare time for free and work on features/problems that interest them.

    Now many of the people posting comments mean well and might be trying to draw attention to any issue that they’ve experienced but you have to realize that this is not the place for that. If you have a problem with the software save a log file and post a detailed description to Trac, better yet search Trac first and see if anyone else has already posted that specific bug.

    To those that complain about XBMC not working on their particular hardware you must realize that the XBMC team does not have access to the same hardware you have and they rely on you testing out the software for them. Once again, a log file and a detailed description of the problem is much more likely to get you the help you are looking for rather then “XBMC doesnt work 4 android, pls help”.

    The XBMC team has clearly stated that they do not support 3rd party addons. Don’t expect help when you using unsupported addons and experiencing issues.

    These entitlement issues seem to be prevalent in all the mediacenter software communities out there not just XBMC. It would be a shame if these developers who donate their time decided it wasn’t worth the hassle anymore and moved on. The userbase should really so more appreciation for the work that goes into XBMC. That’s what I think the comment section in these blog posts should be about. Maybe this time next year I will scroll down to the comments after I read the blog post but for now I just can’t do it anymore without getting pissed off. End rant.

    Thank you for the great software. I am most excited about the new AudioEngine, so far it works great on all my hardware.

    • Joe May 20, 2014 

      I agree. If they are not locked people should be referred to the forums for questions where the can post logs and actively participate in the debug process.

    • bnts May 21, 2014 

      Well said Diesel.
      I was thinking the same thing while reading through the comments.
      I’ve been using XBMC since the Xbox times, I’m a donator and I appreciate every line of code the devs (XBMC and addons) bring to this project. I am grateful for all the features and gadgets which make my home entertainment experience joyful and fun.

      (Un)fortunately the project has grown much in popularity so that it now attracts the ME-generation, the free-app-anytime-everywhere-now-generation and the i-am-an-anomymous-forum-troll-give-me-what-i-want-or-else-generation.
      I hope the devs, project staff, site and forum admins can appreciate the gratitude which the few of us, who value their work and effort, express here…

  • Azael May 21, 2014 

    Only english subtittle, spanish subtittle please

  • alazabe May 21, 2014 

    Hi
    I need help with episode bookmark !!
    I can set episode bookmark with MKV file
    But when i try to set episode bookmark with ISO file set episode bookmark disabled !!
    So it only work with MKV file !!
    I need it to work with ISO
    Thanks

  • Kim Lidholm May 21, 2014 

    I’ve noticed what I think is a bug on a Macbook Air, using XBMC V13 and V13,1 and V13,2 Beta.

    In settings when I DEactivate “use full screen window instead of true fullscreen” the screen turns black until I again hit enter so that the option is activated, then I get the picture back and can continue browsing XBMC.

    I would like to use True Fullscreen for optimal perfomance, but this is now impossible.

    (I took a quicky on how to submit a bug report, but I did not find the time hopefully someone will read this and do one for me, or maybe fix the bug without the official bug report)

    Kind Regards
    Kim

    • thwap Jun 05, 2014 

      I’m just on the stable and this option completely blacks out my xbmc. I initially didn’t know pressing enter would get the screen back, and I tried to quit with Cmd+Q but that wouldn’t even work, so I was forced to power off my Mac(book retina)!!! Then upon startup, and opening xbmc again, I see that my xbmc is now STUCK on this setting and is completely black screen, can’t see anything! This is a really bad bug!

  • Jesse May 21, 2014 

    I am having trouble locating an exit or quit tab to return to windows. Could that have been missed.

  • Neil Jacques May 21, 2014 

    When doing a auto update, and entering the cleaning database function it takes ages to get to 100% when cleaning. Seems to get stuck when hitting the 70% mark then taking 30-60 seconds to complete.

  • Magnus May 21, 2014 

    I have a 17 inch monitor on my notebook and when I try to optimize the picture and switch to 16:9, in the video options (while playing a movie), it doesn’t work. The black bars on left and right side of the screen are still there, which wasn’t the case with XBMC 12+. I even tried to make changes, regarding this, in the main video options menue (above the addons, etc. sections), but it didn’t help either. Crop black bars also won’t work. Hope you guys can fix this in the next update. Thank you, in advance!

  • Magnus May 21, 2014 

    I’m having problems to optimize/fit the picture on my 17-inch-screen-notebook.The switching to 16:9, in the video options, while playing a video, doesn’t help anymore and the black bars, left and right, still persist. Checking the “Crop black bars” option doesn’t help either (yes, I’ve saved the changes for all videos). Main video menu picture changes to 16:9 didn’t give any results (section above Live TV and Add-ons, etc.). Hope you guys will be able to fix this in the following update(s). Thank you, in advance! Great work, nevertheless!

  • Magnus May 21, 2014 

    Btw. I’m using Windows 7 on my notebook. :o )

  • Blacky May 21, 2014 

    Hi,
    I don’t know it’s maybe off-topic,sorry if it’s so.
    It’s there a chance to change subgenre settings in that way to put it in external xml file to make it editable.I’m using Gotham as full htpc system and epg is really bad. So I’d like to use genre coloring including subgenre support. But the way xbmc is handling subgenre isn’t user-friendly at all. I would love to give major categories a clear name witch isn’t using strange subfolders where i have to put the png’s. If there is no chance to do it with Gotham please keep as suggestion for xbmc14.
    Thx

  • newsky May 22, 2014 

    Im running gotham 13 stable and all its great, very responcive and smoth playback is fantstic and even 5.1 audio pass all good. The only problem I have notice is that when DD5.1 is avaiable the playback lags, no matter if is 1080p or 720p it has a small lag every 3sec, but f i go to audio setteings and change it to 2 cha stereo it works fine. Will like to know if there is a known issue and what can be done to solve it. Im running an Android TV box (RK-42) Arm device.

    Thanks in advance..

  • jamdroid May 22, 2014 

    Hello
    Since installing gotham onto my Android (quad core unbranded)
    I noticed that when using the mouse function on my remote the OK button does not work, basically I am unable to do a search.
    I have tested my remote outside of XBMC and all the functions work including the ok button, I know using a mouse or keyboard is easier, I just wanted to know if someone could please point me in the right direction.
    Any help would be greatly appreciated
    And thanks to everyone who has made XBMC what it is..

  • Swaek May 23, 2014 

    Hello, everytime I see a episode of a tv-serie I have to synchronize the subs, isn’t there an easyer way to fix thiis for all episodes instead every episode again?
    i’m using windows-gotham

  • john May 23, 2014 

    still having pixel ratio problems, it resizes the screensize
    without shrinking or expanding the picture properly.

    it would be nice if you can minimize xbmc on android
    and still have the music player work.

    also nice if xbmc can change with phone orientation.

    using android tablet, 4.1 kitcat pmd720.

    1channel having some problems installing but finaly got it,
    wouldnt force refresh or show the repository in bstrd.zip .

    also cant get the android update in the auto config to install
    for 13 but can with frodo.

  • Hakeem May 24, 2014 

    Great work. I hope you guys can fix these bugs soon. A great deal of the addons and plugins do not work. Also, I am curious as to why you got rid of the subtitle feature. I tried Gotham and just did not like it, its buggy. I know you guys are working hard and I thank you tremendously for that. I downgraded back to Frodo and everything works flawlessly. For anyone looking to downgrade, here is a great site that has old XBMC formats: http://www.videohelp.com/tools/XBMC/old-versions

    • fritsch May 25, 2014 

      We don’t fix addons. Addons are done by third party people. It’s like you upgrade your cassette recorder to a bluray player and ask the bluray player vendor to fix your cassettes to run in that bluray player.

    • Jeroen May 26, 2014 

      I am curious to know what makes you think subtitles were removed.

  • Neil May 24, 2014 

    Just a quick question. Might sound stupid. But in the updates to the latest Gotham Beta2, will it always say Gotham in the downloads? I have installed the one that says Master a few times and it always installs Helix. So going forward, just install the newest Gotham update to stay with the most current stable Gotham Beta release?

    Thank you.

  • INFORACHA May 24, 2014 

    Hi!
    i have an Veubox with XBMC 12.2 and don’t work and i like to up grad it for t XBMC 13.0 or 13.2 Gotham but i can’t to do, my system OS it’s Linux 2.6.35.3 with GPU Getforce 7050 pv and CPU AMD Sepron(tm) 145 Processor,
    My XBMC not work and i can’t to find XBMC Gotham compatible with my system
    is there anyway to fix it ??
    pls need help.
    thanks

  • Cristiano May 25, 2014 

    Hi guys,
    Gotham is frustrating for me.
    I’ve installed it on a Ubuntu PC (where Frodo worked well) and on a Mediacom’s Android TV Box. In this two installations, XBMC crash when I launch a video (testing with MKV, Mp4, xvid and other).
    I don’t know how to solve the issue…

    • Jeroen May 26, 2014 

      start by submitting a debug log

  • Tim B May 25, 2014 

    MySQL support seems broken. I have been using it just fine on RaspBMC until they updated to this beta. This version just seems to crash if it can’t find the version table, or refuse to update the library if it does find the version (and doesn’t create the rest of the tables). It did manage to create the database for version 78, but that’s it.

    I’ve also tried on Windows, and it does the same thing there.
    And my MySQL user for XBMC can create tables and things just fine, so I don’t think it’s a database issue.

  • Francesco May 25, 2014 

    Ciao, io sono italiano e non parlo inglese spero che qualcuno di voi parli italiano… Bene, io avevo Frodo 12.3 e tutto funzionava bene tranne il colore dei sets per le saghe che non appariva del colore che sceglievo ma sempre e solo blu… ho aggiornato al gotham 13 e 13.1 e riscontro un problema gravissimo, impostando uscita hdmi collegata al mio ricevitore (Yamaha rx-v675) mi inverte i canali del 5.1, in pratica l’audio dei dialoghi che dovrebbe essere la centrale la sposta nel POSTERIORE SINISTRO… qualcuno è a conoscenza di questo problema? Aiutatemi sono disperato!!!!

  • Javier May 25, 2014 

    Xbmc crashes as soon as i open it. Has to do with some sort of mirroring issue (hdmi connected to my TV) and suggestions or advice? anyone else have this issue?

  • Rouven May 26, 2014 

    Hi XBMC guys,

    i still have problems while playing mp4 videos. XBMC just crashed, after open them.
    Hope that here comes a fix quickly :)

    Regards
    Rouven

  • Mr Flashie Screen May 27, 2014 

    Please add 1080i

    • Damian Jun 14, 2014 

      yep, I second that. I’m using XBMCbuntu with an older plasma that has a max resolution of 1920×1080 interlaced. I’m sticking with Frodo for now.

  • Mark May 27, 2014 

    Just wanted to say thanks to all the devs and people that submit bug reports a massive thanks.

    Gotham with Amber skin is absolutely perfect.

    Thanks for all tour time and effort and putting up with d heads that whinge about free software support.

    Cheers

    Mark

  • William Kinshella Jul 09, 2014 

    Running XBMC 13.1 on Mint 14 on both my desktop and laptop. Thank you to all the developers who give of their time to make such a well polished app. I had a few issues while setting everything up, but everything is working fine, even network media sharing…YAY! I did figure out quite by accident that if i run it in a window on my desktop that it will not freeze upon exit…never does that on the laptop. The Android remote works well on my Samsung S4, although i can only have one of the hosts on the list at a time, even if one is turned off…not a problem.

    Again a hearty thanks to the development team; keep up the good work!

  • Manash Jul 31, 2014 

    The 13.1 beta-2 hangs while exiting xbmc

  • Mami Aug 16, 2014 

    How to disable automatic upgrade from 13.1 to 13.2 beta. When I start my raspberry it upgrade XBMC automatically to 13.2 beta. Also PVR IPTV Simple Client doesn’t work on Gotham 13.2, thanks.

    Good work guys.

About Kodi

Kodi is a free and open source media player application developed by the XBMC Foundation, a non-profit technology consortium. Kodi is available for multiple operating-systems and hardware platforms, featuring a 10-foot user interface for use with televisions and remote controls. It allows users to play and view most videos, music, podcasts, and other digital media files from local and network storage media and the internet.